PC 뉴스 홈 인기 PC 뉴스

유닉스용 MTA SW 보안 취약점으로 40만여대 서버 위협 노출

2018-03-13 12:01
이상호 기자 ghostlee@bodnara.co.kr

메시지 전송 에이전트의 버그로 전세계 40만여대의 서버가 보안 위협에 노출되었다는 주장이 나왔다.

문제의 프로그램은 유닉스 시스템에서 메시지 전송(message transfer agent, MTA)을 위해 캠브릿지 대학이 개발해 GNU 일반 배포 라이센스로 쓰이는 Exim으로, 기존 '모든' 버전에 악성 코드 실행이 가능한 버퍼 오버플로우 타입의 보안 취약점(CVE-2018-6789)이 내포되어 있는 것으로 확인되었다.

이에 따라 해당 취약점이 수정된 최신 버전(4.90.1)으로 업데이트할 것을 권고했는데, 쇼단 컴퓨터 서치 엔진에 따르면 보안 취약점이 내포된 Exim 버전을 쓰고 있는 서버는 약 40만여대에 달하는 것으로 조사되었다.

닉네임
비회원

보드나라 많이 본 기사
로그인 | 이 페이지의 PC버전
Copyright NexGen Research Corp. 2010