PC 뉴스 홈 인기 PC 뉴스

어도비 플래시 플레이어, 보안 결함 때문에 최신 버전 업데이트 필요

2018-01-12 11:07
방수호 기자 scavenger@bodnara.co.kr

어도비(Adobe)가 어도비 플래시 플레이어에서 보안 결함을 발견하여 관련 패치를 공개하였다.

 

On MSFT에 의하면 어도비 플래시 플레이어의 보안 결함은 외부에서 사용자 컴퓨터의 기밀 데이터 접근을 허용하거나 사용자 컴퓨터의 처리 리소스를 손상시킬 수 있으므로 보안상 매우 위험하다.

최근 세계적으로 큰 논란거리인 인텔 CPU 보안 결함인 멜트다운, 스펙터와는 무관하며 윈도우 업데이트로 설치하거나 최신 어도비 플래시 플레이어를 설치하면 해결된다.

어도비 플래시 플레이어를 기본 내장한 마이크로소프트 인터넷 익스플로러 11과 엣지(Edge)는 물론 별도로 어도비 플래시 플레이어를 설치한 구글 크롬도 위험하므로 보안을 위해 업데이트를 하는 것이 좋다.

이 기사의 의견 보기
플래시나가리 / 18-01-12 14:11/ 신고
플래시는 원래 그랬죠. 랜섬웨어 루트로도 활용되고... 매달 윈도우 업데이트마다 나오죠. 빨리 퇴출되어야 되는데 아직도 플래시를 기반으로 쓰는 데가 많으니 참... 정작 본사인 어도비에서도 플래시 퇴출시키고 싶어하는데... 애플 故스티브 잡스의 플래시 퇴출은 신의 한 수인 듯.
네오마인드 / 18-01-12 19:02/ 신고
어디서 업뎃하지..
newstar newstar님의 미디어로그 가기  / 18-01-12 20:59/ 신고
매달 MS업데이트 하는 날은 어도비 플래쉬도 업데이트하는 날.
닉네임
비회원

보드나라 많이 본 기사

보드나라 많이 본 뉴스
로그인 | 이 페이지의 PC버전
Copyright NexGen Research Corp. 2010